<font class="Apple-style-span" face="arial, helvetica, sans-serif">Hi,</font><div><font class="Apple-style-span" face="arial, helvetica, sans-serif"><br></font></div><div><font class="Apple-style-span" face="arial, helvetica, sans-serif">I&#39;m a newbie with Quantum GIS (I got it 2 days ago) and I probably have a very newbie problem. </font></div>
<div><font class="Apple-style-span" face="arial, helvetica, sans-serif"><br></font></div><div><font class="Apple-style-span" face="arial, helvetica, sans-serif">I have a problem with the installation of the </font><span class="Apple-style-span" style="border-collapse: collapse; white-space: pre; -webkit-border-horizontal-spacing: 2px; -webkit-border-vertical-spacing: 2px; "><font class="Apple-style-span" face="arial, helvetica, sans-serif">HomeRange plugin. I get the following error message: &quot;Unable to determine R version from the registery. Calling the command &#39;R RHOME&#39; does not return anything. This might be because R.exe is nowhere in your Path.&quot;</font></span></div>
<div><span class="Apple-style-span" style="border-collapse: collapse; white-space: pre; -webkit-border-horizontal-spacing: 2px; -webkit-border-vertical-spacing: 2px;"><font class="Apple-style-span" face="arial, helvetica, sans-serif"><br>
</font></span></div><div><span class="Apple-style-span" style="border-collapse: collapse; white-space: pre; -webkit-border-horizontal-spacing: 2px; -webkit-border-vertical-spacing: 2px;"><font class="Apple-style-span" face="arial, helvetica, sans-serif">I use Windows XP, QGIS 1.3.0. &quot;Mimas&quot; and R 2.9.1. I also installed Python, R packages rgdal and adehabitat and rpy2 as stated in the install file of the HomeRange_plugin (I must admit I only have a vague idea of what is Python and rpy2 are). However, in the QGIS Wiki page of HomeRange plugin, it is written that &quot;</font><span class="Apple-style-span" style="border-collapse: separate; white-space: normal; -webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; line-height: 16px; "><font class="Apple-style-span" face="arial, helvetica, sans-serif">libraries </font><b><font class="Apple-style-span" face="arial, helvetica, sans-serif">MUST</font></b><font class="Apple-style-span" face="arial, helvetica, sans-serif"> be installed with the OSGeo4W installer&quot;. Maybe it is the source of my problem, because I have not use OSGeo4W to install the previous items (in fact I still don&#39;t know how to use it and I have so much to learn in the open source gis world). Does anyone have an idea of what could be the problem?</font></span></span></div>
<div><span class="Apple-style-span" style="border-collapse: collapse; white-space: pre; -webkit-border-horizontal-spacing: 2px; -webkit-border-vertical-spacing: 2px;"><font class="Apple-style-span" face="arial, helvetica, sans-serif"><br>
</font></span></div><div><span class="Apple-style-span" style="border-collapse: collapse; white-space: pre; -webkit-border-horizontal-spacing: 2px; -webkit-border-vertical-spacing: 2px;"><font class="Apple-style-span" face="arial, helvetica, sans-serif">Thank you very much for your help,</font></span></div>
<div><span class="Apple-style-span" style="border-collapse: collapse; white-space: pre; -webkit-border-horizontal-spacing: 2px; -webkit-border-vertical-spacing: 2px;"><font class="Apple-style-span" face="arial, helvetica, sans-serif"><br>
</font></span></div><div><span class="Apple-style-span" style="border-collapse: collapse; white-space: pre; -webkit-border-horizontal-spacing: 2px; -webkit-border-vertical-spacing: 2px;"><font class="Apple-style-span" face="arial, helvetica, sans-serif">Mathieu Ouellette</font></span></div>
<div><span class="Apple-style-span" style="border-collapse: collapse; white-space: pre; -webkit-border-horizontal-spacing: 2px; -webkit-border-vertical-spacing: 2px;"><font class="Apple-style-span" face="arial, helvetica, sans-serif"><a href="mailto:ouellette.mathieu@gmail.com">ouellette.mathieu@gmail.com</a></font></span></div>