<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
</head>
<body bgcolor="#ffffff" text="#000000">
Dear all,
<br>
<br>
I'm&nbsp; trying to use for the first time (rookie so) the Home Range
Analyses plugin
but I still have the following error messages (see below). I try
several solutions
like installing the last R sofware version with the recommended Python
version (2.5) but problems are still there. I use QGis 1.0.1 (Kore) via
the OSGeo4W platform with the 1.2.5 version of the Hom Range Analyses
plugin (dowloaded today&nbsp; from the Faunalia Repository). I follow
recomendation concerning adehabitat and ade4 plugins for R and numpy,
rpy2 Gdal an Rgdal are installed ....<br>
<br>
Then could someone helps me to solve these problems because I'm
completly lost ...
<br>
<br>
<span style="color: rgb(255, 0, 0);">Une erreur est apparue lors de
l'ex&eacute;cution du code python : '</span><br>
<br>
Traceback (most recent call last):<br>
&nbsp; File "C:/Documents and
Settings/Laurent/.qgis//python/plugins\HomeRange_plugin\plugin.py",
line 266, in run<br>
&nbsp; &nbsp; shapefileslist = self.Rcall(geomData)<br>
&nbsp; File "C:/Documents and
Settings/Laurent/.qgis//python/plugins\HomeRange_plugin\plugin.py",
line 371, in Rcall<br>
&nbsp; &nbsp; self.checkPackages("adehabitat", quietly = True)<br>
&nbsp; File "C:/Documents and
Settings/Laurent/.qgis//python/plugins\HomeRange_plugin\plugin.py",
line 354, in checkPackages<br>
&nbsp; &nbsp; if not rpy.r.require(package):<br>
&nbsp; File
"C:\OSGeo4W\apps\Python25\lib\site-packages\rpy2\rpy_classic.py", line
214, in __call__<br>
&nbsp; &nbsp; res = self.__sexp(*args_r, **kwargs_r)<br>
RRuntimeError: Erreur : le package 'ade4' ne peut &ecirc;tre charg&eacute;<br>
<br>
<br>
Version de Python :<br>
2.5.2 (r252:60911, Feb 21 2008, 13:11:45) [MSC v.1310 32 bit (Intel)]<br>
<br>
Chemin vers Python :['C:/OSGeo4W/apps/qgis/./python', 'C:/Documents and
Settings/Laurent/.qgis//python/plugins\\symbology_ng', 'C:/Documents
and Settings/Laurent/.qgis//python/plugins',
'C:/OSGeo4W/apps/qgis/./python/plugins',
'C:\\OSGeo4W\\bin\\python25.zip', 'C:\\OSGeo4W\\apps\\Python25\\DLLs',
'C:\\OSGeo4W\\apps\\Python25\\lib',
'C:\\OSGeo4W\\apps\\Python25\\lib\\plat-win',
'C:\\OSGeo4W\\apps\\Python25\\lib\\lib-tk',
'C:\\OSGeo4W\\apps\\qgis\\bin', 'C:\\OSGeo4W\\apps\\Python25',
'C:\\OSGeo4W\\apps\\Python25\\lib\\site-packages',
'C:\\OSGeo4W\\apps\\Python25\\lib\\site-packages\\win32',
'C:\\OSGeo4W\\apps\\Python25\\lib\\site-packages\\win32\\lib',
'C:\\OSGeo4W\\apps\\Python25\\lib\\site-packages\\Pythonwin',
'C:\\Documents and
Settings\\Laurent\\.qgis\\python\\plugins\\fTools\\tools']<br>
<br>
Thanks for your help.<br>
<br>
Laurent.
</body>
</html>