[AniMov] Upgrading Home Range plugin

Paolo Cavallini cavallini at faunalia.it
Thu Jan 30 18:09:44 CET 2014


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi all.
As you know, the plugin has not been upgraded to QGIS 2.0 (2.2 will be released in
less than one month).
This is a hassle, because people is forced not to upgrade, or keeping two versions of
QGIS. I have had several requests in private. Our estimate to upgrade it is 210 €: is
it possible that there are not a few users that can afford some tens of euros to fix
this?
All the best.
- -- 
Paolo Cavallini - www.faunalia.eu
Corsi QGIS e PostGIS: http://www.faunalia.eu/training.html
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1
Comment: Using GnuPG with Icedove - http://www.enigmail.net/

iEYEARECAAYFAlLqh1gACgkQ/NedwLUzIr550QCfSmvXZfKjtOujEN72KMpNWgFa
XbUAoJBypNAysuhVLZCMWM4cz0j8Yaj8
=YRDJ
-----END PGP SIGNATURE-----


More information about the AniMov mailing list