[AniMov] sextante plugin it seems doesn't works

Giovanni Manghi giovanni.manghi at faunalia.pt
Mon Jan 28 11:54:50 CET 2013


Hi Francesco,

the suggest way on Ubuntu is to add both the ubuntugis and nightly-build repos

deb     http://qgis.org/ubuntugis-nightly precise main
deb     http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu
precise main

you must autenticate the nightly-build one

gpg --keyserver keyserver.ubuntu.com --recv 997D3880
gpg --export --armor 997D3880 | sudo apt-key add -

then you can remove your previous installed qgis packages (just to be
sure to make things clean),
update your source and install qgis master

sudo apt-get install qgis

then day by day just

sudo apt-get update
sudo apt-get upagrade


be sure also to remove the sextante plugin, if you installed it with
the qgis plugin installer.

cheers




On Sun, Jan 27, 2013 at 9:21 PM, francescoboccacci at libero.it
<francescoboccacci at libero.it> wrote:
> Hi,
> i have Linux Ubuntu 12.04. I run:
>
>  sudo apt-get upgrade qgis-master
>
> but nothing is changed. Can you suggest me how can do it?
>
> Thanks
>
> Francesco
>
>>----Messaggio originale----
>>Da: giovanni.manghi at faunalia.pt
>>Data: 27/01/2013 21.03
>>A: "francescoboccacci at libero.it"<francescoboccacci at libero.it>, "Animal
> Movement"<animov at faunalia.it>
>>Ogg: Re: [AniMov] sextante plugin it seems doesn't works
>>
>>> Anyone have any ideas? I would like to integretrate the AniMove plugin for
>>> SEXTANTE with the last version.
>>
>>I believe that the right way to update to the last code available is
>>to upgrade qgis-master,
>>and you can do it daily both on Windows and Linux.
>>
>>
>>cheers!
>>
>>
>>-- Giovanni --
>>
>
>


More information about the AniMov mailing list