[AniMov] I found the problem! :) FW: problem loading Hore Range plugin for QGIS

Giovanni Manghi giovanni.manghi at gmail.com
Wed Jan 26 10:23:27 CET 2011


Hi Addy,


> That is great. Thanks. But did you use the new adehabitat/rgdal/gpclib (and dependencies)
>  (e.g. with download for adehabitat here: http://cran.r-project.org/web/packages/adehabitat/index.html )
>  or old binaries suited for R 2.9.2?


I installed the packages and dependencies as usual from the R console:

install.packages("adehabitat", dep = TRUE);


cheers!

-- Giovanni --



More information about the AniMov mailing list