[AniMov] I found the problem! :) FW: problem loading Hore Range plugin for QGIS

Václav Řehák rehakv01 at gmail.com
Tue Feb 1 14:34:39 CET 2011


2011/1/31 Giovanni Manghi <giovanni.manghi at gmail.com>:
>
>> * the plugin (?) looks for R libraries in a folder different from the
>> one where R installs them (at least under Seven, and I guess Vista.
>> Don't know under XP).
>
> tested also XP: there are no problems with the location of the R
> libraries in this OS.

It works for me with R 2.10.1, QGIS 1.6.0 and plugin 2.1.7.

However, if I have only 5 points, I can only run MCP analysis. Other
analysis (kernel methods) fail with the following error:

R error (please consult its documentation) is:
Error in re[[i]] : subscript out of bounds

I know there is a minimum number of points required for some methods
but I think the plugin should return a meaningful error message
instead of internal R failure notice.

When I use 7 points, it seems to work.

Vaclav


More information about the AniMov mailing list