[AniMov] HR QGIS plugin error

Anne Ghisla a.ghisla at gmail.com
Tue Jun 29 13:17:55 CEST 2010


On Mon, Jun 28, 2010 at 9:23 PM, Giovanni Manghi
<giovanni.manghi at gmail.com> wrote:
> Hi Anne,

[snip]

> yes, the difference I see is gdal 1.7.x instead of 1.6.x
>
> could be?

Could be..

Can you test this code snippet in R?

#################################
require(rgdal)
cities <- readOGR(system.file("vectors", package = "rgdal")[1], "cities")
# cities can be any Spatial*DataFrame.
writeOGR(cities, "/tmp", "cities_full", driver="ESRI Shapefile")
writeOGR(cities[cities$NAME == "Veracruz",], "/tmp", "cities_one",
driver="ESRI Shapefile")
#################################

if it works with these example data I will dig out another snippet
closer to plugin's code.

thanks in advance,
Anne


More information about the AniMov mailing list