[AniMov] Home Range plugin problem in Qgis: 'package 'ade4' could not be loaded'

Kail M. Zingapan kail.zingapan at gmail.com
Mon Apr 12 07:32:01 CEST 2010


I have a problem using the Home Range plugin in Qgis.

I have installed and re-installed the Home Range plugin, R and Qgis 
and required packages. I use Windows and Python 2.5.1 is installed 
twice in my system because of an older ArcGIS installation. How can I 
make py2 load the ade4 package correctly for the Home Range plugin?

The Home Range plugin in Qgis Kore and Enceladus stops running with 
the error reported below:

Traceback (most recent call last):
   File "C:/Documents and 
Settings/agus/.qgis//python/plugins\HomeRange_plugin\HRplugin_dialog.py", 
line 75, in
     QObject.connect(self.buttonBox, SIGNAL("accepted()"), lambda 
mth=mth: self.run(mth))
   File "C:/Documents and 
Settings/agus/.qgis//python/plugins\HomeRange_plugin\HRplugin_dialog.py", 
line 177, in run
     if not robjects.r.require(i)[0]:
   File 
"C:\OSGeo4W\apps\Python25\lib\site-packages\rpy2\robjects\__init__.py", 
line 422, in __call__
     res = super(RFunction, self).__call__(*new_args, **new_kwargs)
RRuntimeError: Error: package 'ade4' could not be loaded

Python version:
2.5.1 (r251:54863, Apr 18 2007, 08:51:08) [MSC v.1310 32 bit (Intel)]

Thank you for your help!  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.faunalia.it/pipermail/animov/attachments/20100412/4af51bb7/attachment.htm>


More information about the AniMov mailing list