[AniMov] [Fwd: Re: [Qgis-user] HomeRange plugin updated]

Anne Ghisla Insubriae a.ghisla at studenti.uninsubria.it
Fri Apr 10 11:00:50 CEST 2009


-------- Messaggio Originale  --------
Oggetto: Re: [Qgis-user] HomeRange plugin updated
Data: Thu, 09 Apr 2009 10:22:07 +0200
Da: Anne Ghisla <a.ghisla at gmail.com>
A: John C. Tull <john.tull at wildnevada.org>
CC: cavallini at faunalia.it, qgis-user <qgis-user at lists.osgeo.org>, 
Animal Movement <animov at faunalia.com>
Referenze: <49DC4439.5060700 at faunalia.it> 
<63DB487A-B74F-4264-BF74-9DAFBB621C83 at me.com> 
<49DCCC8B.6000103 at faunalia.it> <C727745F-F453-4ABD-948D-ADA1FDE23C0A at me.com>

John C. Tull ha scritto:
> This might be related to OS X weirdness with library linking. I can 
> reproduce this problem in ftools also. I'll report back if I it working.

thanks for testing. I can send you previous vesion of the plugin to
check if it works - but I haven't changed a line of the code that raises
the error.
let us know further details of this issue.

best regards,

Anne

> On Apr 8, 2009, at 9:10 AM, Paolo Cavallini wrote:
> 
>> John C. Tull ha scritto:
>>> The plugin fails to recognize loaded point layers on OS X with rpy2, R
>>> 2.8.1 and qt-4.5.
>>
>> Anne: should I revert to previous version, or can you check this?
>> All the best.
>> -- 
>> Paolo Cavallini: http://www.faunalia.it/pc
>> _______________________________________________
>> Qgis-user mailing list
>> Qgis-user at lists.osgeo.org
>> http://lists.osgeo.org/mailman/listinfo/qgis-user
> 
> _______________________________________________
> Qgis-user mailing list
> Qgis-user at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/qgis-user




More information about the AniMov mailing list