[AniMov] [SoC - Python plugin for QGIS for home range estimation] Feature freeze

Giovanni Manghi giovanni.manghi at gmail.com
Fri Oct 10 14:03:10 CEST 2008


Hi again,



> Have you installed adehabitat satisfying all its dependencies?
> adehabitat (among others) requires ade4..
> 
> install.packages('adehabitat', dep=T)



Yes, I installed adehabitat with all the dependencies.



> 
> This is one of the biggest problems we are facing: the plugin uses rpy, but 
> windows versions of rpy are a bit behind... a possible bugfix could be to 
> modify python code in order to check on which OS we're running, and importing 
> either 'classic' rpy under *nix, or the newer rpy2 (in rpy compatibility 
> mode) under windows.



I didn't get how to try apply this workaround.




> Contact Anne (who's reading in CC:) if you like to join in to fix the windows 
> version...


I quit Windows a while ago, but I would love to help. Said that, I'm not
sure to have the necessary skills.


Saluti e grazie



-- Giovanni Manghi--






More information about the AniMov mailing list